Скоро няма да може да играете Pokemon Go с устройства на Apple без iOS 11

12 януари 2018 08:06, прочетено 5942
0
Скоро няма да може да играете Pokemon Go с устройства на Apple без iOS 11

Лошите новини за собствениците на стари модели iPhone продължават. След като се оказа, че Apple умишлено забавят телефоните със захабени батерии, сега последва нов удар към потребителите. Популярната игра Pokemon Go скоро ще може да се инсталира само на устройства на Apple с iOS 11 или по-нова версия. Това пък означава, че всички модели iPhone преди 5s няма да имат достъп до лова на покемони, а по-новите модели ще трябва задължително да инсталират и забавящия ги ъпдейт. Поддръжката на устройства с по-стари версии на iOS ще бъде преустановена на 28 февруари, а в сайта на играта има съобщение, че след тази дата притежателите на стари iPhone няма да имат достъп до акаунтите си. Според Niantic причината за тази промяна са подобрения в играта, които са я направили несъвместима с по-стари версии на iOS.

Източник: Niantic

Може да ви е интересно и това:
"Западен свят" получи мобилна игра |  Корейски оператор пуска iPhone 3GS пак в продажба |  Apple забрани приложения за добив на криптовалути в App Store |  Apple ще предложи iPhone с LCD дисплей и догодина |  Apple потвърди, че ще блокира достъпа на устройства като GrayKey до iPhone | 

Тагове: Apple |  iOS |  iPhone |  pokemon go | 

Коментари: 0 | Твоят коментар